ncounter/shell.nix
2024-04-12 12:36:43 -04:00

7 lines
201 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
# nativeBuildInputs is usually what you want -- tools you need to run
nativeBuildInputs = with pkgs.buildPackages; [
nodejs_18
];
}